[KNX] “Recently we have purchased the RC1180DK KNX2 demonstration kit from you. However, we have been unable to get it working. The boards are not transmitting/receiving messages. I have tried using the DEMO application to send packets using the KNX packet generator, while the other board is used as KNX packet sniffer. But nothing shows in the sniffer. Thereafter, I checked the configuration memory and it contains mostly 0x00 and 0xFF. See also attached file (configuration_knx2.txt). Then I loaded the factory settings using the load factory settings in the KNX-CCT tool, but the program gives me an exception error at the end. I am also not able to load settings with the program then. See attached file configuration_knx2_default.txt for the default settings that are loaded. The default settings does not seem to match the ones mentioned in the KNX user manual. Do you have an idea what the problem is and how we can get the transmission working? “

The configuration memory in the module has been corrupted. Then the Tool will not recognize the module anymore and further the module will not work properly. You can verify this by using the MBUS-CCT PC application to read the whole config memory using the 0 command. You may also use the M command to restore the part name location is corrupted. The KNX-CCT will recognize the module again, and you can do a factory reset in the file:Load factory setting menu. For details plese see CCT User Manual

Last Update: November 9, 2017  

November 9, 2017   1059    KNX Q&A